[Logo] Enterprise Client Community
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Current jsqr-Component causes a black browser area on iOS  XML
Forum Index -> Development Go to Page: Previous  1, 2
Author Message
CaptainCasa

Power User
[Avatar]

Joined: 21/11/2007 12:23:06
Messages: 5204
Offline

Perrrrfect. Will take a look! Thanks! - Björn

Björn Müller, CaptainCasa GmbH
hrinne

Active

Joined: 27/11/2017 09:32:37
Messages: 16
Offline

Hi Björn,

are there any news about this topic? In a few weeks, a larger group of students with different mobiles will want to use my app.

Regards, Holger
[Email]
CaptainCasa

Power User
[Avatar]

Joined: 21/11/2007 12:23:06
Messages: 5204
Offline

Hi Holger,

we now took over - and also uploaded it to our demo workplace:

https://www.captaincasademo.com

On iPad it is working nicely, I do not have an iPhone. Could you please check in your environment?

...we already see: this component is NOT working in Firefox! Also the page you mention is not running in Windows-desktop-Firefox. Uaaaaaaaaah! (<== pain.)

Regards, Björn

PS: in iOS all browsers are based in the Safari-core... this is totally different than e.g. Windows. So if things do not work in Safari - they also identically do not work in the other ones...

Björn Müller, CaptainCasa GmbH
CaptainCasa

Power User
[Avatar]

Joined: 21/11/2007 12:23:06
Messages: 5204
Offline

...have to rollback issues that I found in Firefox. I saw that the camera also was not detected in Zoom... Maybe because I plugged it from the one USB port and to another one somewhere during today...

After having restarted the computer things are fine in Firefox as well.

So this could be a quite nice solution working on all devices, indeed...

Kind regards! Björn

Björn Müller, CaptainCasa GmbH
hrinne

Active

Joined: 27/11/2017 09:32:37
Messages: 16
Offline

Hello Björn,

many thanks for this new state on this topic. I have tried your demo with the old iPhone, that has made problems with the QR-Code scanner. And now it works! So I think it's done.

Happy greetings, Holger

[Email]
 
Forum Index -> Development Go to Page: Previous  1, 2
Go to:   
Powered by JForum 2.1.6 © JForum Team